# model: 951G-2HnD # serial-number: 642E05709805 # firmware-type: ar9344 # current-firmware: 6.49.10 # installed-version: 6.49.10 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U user mentes added admin write # policy # U user group backup added admin write # policy # # software id = K4XE-QGHU # # model = 951G-2HnD # serial number = 642E05709805 /interface bridge add fast-forward=no name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment=UPLINK speed=100Mbps set [ find default-name=ether2 ] speed=100Mbps set [ find default-name=ether3 ] speed=100Mbps set [ find default-name=ether4 ] speed=100Mbps set [ find default-name=ether5 ] speed=100Mbps /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=wpa2 supplicant-identity="" wpa2-pre-shared-key=kopaszi2018 /interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-g/n channel-width=20/40mhz-Ce comment=WIFI country=hungary disabled=no frequency=2447 mode=ap-bridge security-profile=wpa2 ssid=ENSI station-roaming=enabled wireless-protocol=802.11 /interface wireless nstreme set wlan1 comment=WIFI /interface wireless manual-tx-power-table set wlan1 comment=WIFI /ip pool add name=dhcp_pool0 ranges=192.168.2.100-192.168.2.254 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=bridge1 lease-time=1h name=dhcp1 /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp" add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 add bridge=bridge1 interface=wlan1 /ip neighbor discovery-settings set discover-interface-list=!dynamic /ip address add address=192.168.2.1/24 interface=bridge1 network=192.168.2.0 add address=86.109.67.110/30 interface=ether1 network=86.109.67.108 /ip dhcp-server network add address=192.168.2.0/24 gateway=192.168.2.1 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ez torolheto" list=support add address=192.168.88.0/24 list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 disabled=yes protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=10,15:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip firewall mangle add action=mark-routing chain=prerouting new-routing-mark=mobil18 nth=2,1 passthrough=yes src-address=86.109.68.108/30 add action=mark-routing chain=output new-routing-mark=mobil18 nth=2,1 passthrough=yes src-address=86.109.68.108/30 add action=mark-routing chain=prerouting new-routing-mark=mobil19 nth=2,2 passthrough=yes src-address=86.109.68.108/30 add action=mark-routing chain=output new-routing-mark=mobil19 nth=2,2 passthrough=yes src-address=86.109.68.108/30 /ip firewall nat add action=masquerade chain=srcnat src-address=192.168.2.0/24 add action=dst-nat chain=dstnat disabled=yes dst-port=58291 protocol=tcp to-addresses=192.168.2.103 to-ports=8291 /ip route add check-gateway=ping distance=1 gateway=86.109.67.109 /ip service set www address=86.109.64.0/27 /ip ssh set allow-none-crypto=yes forwarding-enabled=remote /snmp set contact=admin@rlan.hu enabled=yes location=Budapest /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-ENSIkopaszi /system logging add action=remote topics=info add action=remote topics=error add action=remote topics=critical add action=remote topics=warning /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jan/30/2018 start-time=13:29:00 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup\r\n/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n\r\n" /tool e-mail set address=86.109.64.10 from=gw-ensikopaszi@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add