# model: RouterBOARD 750G r3 # serial-number: 6F3808CAF4E5 # firmware-type: mt7621L # current-firmware: 6.45.3 # installed-version: 6.49.6 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U user mentes added admin write # policy # U user group backup added admin write # policy # # software id = 587J-CY55 # # model = RouterBOARD 750G r3 # serial number = 6F3808CAF4E5 /interface bridge add name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment=UPLINK speed=100Mbps set [ find default-name=ether2 ] comment=Ugyfel speed=100Mbps set [ find default-name=ether3 ] speed=100Mbps set [ find default-name=ether4 ] speed=100Mbps set [ find default-name=ether5 ] speed=100Mbps /ip pool add name=dhcp_pool0 ranges=86.109.68.226 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1 /ppp profile set *0 dns-server=86.109.64.5,193.194.159.224 local-address=86.109.64.248 only-one=yes rate-limit=64k remote-address=dhcp_pool0 /queue simple add limit-at=100M/100M max-limit=100M/100M name="SZIESZTA HOTSPOT" target=86.109.66.22/32 add limit-at=20M/50M max-limit=20M/50M name=SZIESZTA target=86.109.66.2/32 add limit-at=5M/5M max-limit=5M/5M name="SZIESZTA KAMERAK" target=86.109.64.52/32 add limit-at=15M/15M max-limit=15M/15M name="DRAVANET ARCUS" target=86.109.66.118/32 add limit-at=15M/15M max-limit=15M/15M name="ARCUS WIFI" target=86.109.66.62/32 /routing ospf area add area-id=0.0.0.248 name=pppoe248 /routing ospf instance set [ find default=yes ] redistribute-connected=as-type-1 /snmp community set [ find default=yes ] addresses=10.0.0.2/32,86.109.64.0/27 add addresses=10.0.0.2/32,86.109.64.0/27 name=partnerlogin /system logging action set 3 remote=86.109.64.16 /user group set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp" add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 /ip neighbor discovery-settings set discover-interface-list=all /interface l2tp-server server set enabled=yes ipsec-secret=Draytek99@ mrru=1600 one-session-per-host=yes use-ipsec=yes /ip address add address=10.96.44.6/24 interface=ether1 network=10.96.44.0 add address=86.109.68.225/30 interface=bridge1 network=86.109.68.224 /ip dhcp-server network add address=86.109.68.224/30 dns-server=86.109.64.5,8.8.8.8 gateway=86.109.68.225 /ip dns set servers=86.109.64.5 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=10,15 protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip route add distance=1 gateway=10.96.44.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /ip ssh set allow-none-crypto=yes forwarding-enabled=remote /ppp aaa set interim-update=5m use-radius=yes /radius incoming set accept=yes port=1700 /routing ospf area range add area=pppoe248 range=86.109.73.0/26 add area=pppoe248 range=192.168.248.0/24 /routing ospf interface add cost=15 interface=ether1 network-type=broadcast /routing ospf network add area=pppoe248 network=86.109.64.248/32 add area=pppoe248 network=86.109.73.0/26 add area=pppoe248 network=192.168.248.0/24 add area=backbone network=86.109.64.48/28 add area=backbone network=86.109.64.84/30 add area=backbone comment=Kassai network=86.109.64.192/30 add area=backbone network=86.109.64.104/30 add area=backbone network=10.99.17.0/24 add area=backbone network=86.109.64.148/30 add area=backbone network=86.109.64.160/30 add area=backbone network=10.99.22.0/24 /snmp set contact=admin@rlan.hu enabled=yes location=kAPUVAR /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-ifjusag /system logging set 1 action=remote set 3 action=remote add action=remote topics=info add action=echo topics=critical add topics=error add action=remote topics=warning add disabled=yes topics=ipsec /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system resource irq rps set ether1 disabled=no set ether2 disabled=no set ether3 disabled=no set ether4 disabled=no set ether5 disabled=no /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jun/09/2017 start-time=10:07:54 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup\r\n" /tool e-mail set address=86.109.64.10 from=gw-ifjusag@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add /tool sniffer set filter-interface=*10