# model: 750 # serial-number: 46770420695D # firmware-type: ar7240 # current-firmware: 6.49.11 # installed-version: 6.49.11 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U user mentes added admin write # policy # U user group backup added admin write # policy # U ip service changed admin write # # software id = LK5Q-UMSJ # # model = 750 # serial number = 46770420695D /interface bridge add fast-forward=no mtu=1500 name=eoip-bridge /interface ethernet set [ find default-name=ether1 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=UPLINK full-duplex=no speed=10Mbps set [ find default-name=ether2 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment="Helyi ugyfel" speed=10Mbps set [ find default-name=ether3 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full set [ find default-name=ether4 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=Nyul set [ find default-name=ether5 ] advertise=10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full comment=Aramszunet /interface wireless security-profiles set [ find default=yes ] supplicant-identity=fw-taplan /ip ipsec proposal set [ find default=yes ] enc-algorithms=3des /ip pool add name=dhcp_pool1 ranges=192.168.10.2-192.168.10.254 /ip dhcp-server add address-pool=dhcp_pool1 authoritative=after-2sec-delay interface=ether5 lease-time=3d name=dhcp1 /queue simple add limit-at=5M/50M max-limit=5M/50M name=ENYINGI target=192.168.10.0/24 /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 0 memory-lines=100 set 1 disk-lines-per-file=100 set 3 remote=86.109.64.16 /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=eoip-bridge hw=no interface=ether1 add bridge=eoip-bridge hw=no interface=ether3 add bridge=eoip-bridge hw=no interface=ether2 add bridge=eoip-bridge hw=no interface=ether4 add bridge=eoip-bridge hw=no interface=ether5 /interface bridge settings set use-ip-firewall=yes /ip firewall connection tracking set enabled=yes /ip neighbor discovery-settings set discover-interface-list=all /ip address add address=10.96.3.6/24 interface=eoip-bridge network=10.96.3.0 /ip dhcp-client # DHCP client can not run on slave interface! add disabled=no interface=ether1 use-peer-ntp=no /ip dhcp-server network add address=192.168.10.0/24 gateway=192.168.10.1 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ez torolheto" list=support add address=192.168.88.0/24 list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=accept chain=input comment="Bandwidth test" protocol=tcp src-address-list=support src-port=2000 add action=accept chain=input comment="Bandwidth test" dst-port=2000 protocol=tcp src-address-list=support add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=10,15 protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp add action=fasttrack-connection chain=forward connection-state=established,related add action=accept chain=forward connection-state=established,related /ip firewall nat add action=masquerade chain=srcnat disabled=yes out-interface=ether1 src-address=192.168.10.0/24 /ip proxy set cache-path=web-proxy1 port=3128 /ip route add distance=1 gateway=10.96.3.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /ip ssh set allow-none-crypto=yes forwarding-enabled=remote /snmp set contact=admin@rlan.hu enabled=yes location=Ecs /system clock set time-zone-autodetect=no time-zone-name=Europe/Budapest /system identity set name=sw-ecs /system logging add action=remote topics=critical add action=remote topics=info add action=remote topics=error add action=remote topics=warning add action=remote topics=info add action=remote topics=error add action=remote topics=critical add action=remote topics=warning /system ntp client set enabled=yes primary-ntp=86.109.64.5 server-dns-names=time.rlan.hu /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=may/07/2014 start-time=10:32:17 add interval=30s name=schedule3_ on-event=script3_ policy=ftp,reboot,read,write,policy,test,password,sensitive start-time=startup /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/export\_file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /system watchdog set auto-send-supout=yes ping-start-after-boot=55m send-email-from=sw-ecs@magicnet.hu send-email-to=magic@magicnet.hu send-smtp-server=86.109.64.10 watch-address=10.96.3.1 /tool e-mail set address=86.109.64.10 from=sw-ecs@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add /tool sniffer set filter-interface=ether1