# model: RBD52G-5HacD2HnD # serial-number: HCR08FFPD5K # firmware-type: ipq4000L # current-firmware: 6.48.6 # installed-version: 6.49.6 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # # software id = DUPH-6M62 # # model = RBD52G-5HacD2HnD # serial number = HCR08FFPD5K /interface bridge add name=bridge-vlan add name=bridge-vlan2805 add name=bridge-vlan2806 add name=bridge-vlan2814 add name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment="Uplink Vidanet" set [ find default-name=ether2 ] comment="Iskola fele" l2mtu=1620 mtu=1600 set [ find default-name=ether3 ] comment="Csorna fele" l2mtu=1620 mtu=1600 set [ find default-name=ether4 ] l2mtu=1620 mtu=1600 set [ find default-name=ether5 ] l2mtu=1620 mtu=1600 /interface wireless set [ find default-name=wlan1 ] ssid=MikroTik set [ find default-name=wlan2 ] ssid=MikroTik /interface vlan add interface=bridge-vlan mtu=1600 name=vlan2805-BpFele vlan-id=2805 add interface=ether3 mtu=1600 name=vlan2805-Csornafele vlan-id=2805 add interface=bridge-vlan mtu=1600 name=vlan2806-BpFele vlan-id=2806 add interface=ether3 mtu=1600 name=vlan2806-Csornafele vlan-id=2806 add interface=bridge-vlan mtu=1600 name=vlan2814-BpFele vlan-id=2814 add interface=bridge1 mtu=1600 name="vlan2814-iskola fele" vlan-id=2814 /interface list add name=discover /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ppp profile add bridge=bridge-vlan name=l2tp /interface l2tp-client add allow-fast-path=yes connect-to=86.109.64.70 disabled=no mrru=1600 name=l2tp-budapest password=lS2okjp9HU profile=l2tp user=rabatamasi /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 add bridge=bridge-vlan2814 interface=vlan2814-BpFele add bridge=bridge-vlan2814 interface="vlan2814-iskola fele" add bridge=bridge-vlan2805 interface=vlan2805-BpFele add bridge=bridge-vlan2805 interface=vlan2805-Csornafele add bridge=bridge-vlan2806 interface=vlan2806-BpFele add bridge=bridge-vlan2806 interface=vlan2806-Csornafele /ip neighbor discovery-settings set discover-interface-list=discover /interface list member add interface=ether3 list=discover add interface=ether4 list=discover add interface=ether5 list=discover add interface=ether2 list=discover /ip address add address=10.96.156.10/24 interface=ether3 network=10.96.156.0 /ip cloud set ddns-update-interval=1m /ip dhcp-client add default-route-distance=3 disabled=no interface=ether1 use-peer-ntp=no /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ez torolheto" list=support add address=192.168.88.0/24 list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=accept chain=input comment="Bandwidth test" protocol=tcp src-address-list=support src-port=2000 add action=accept chain=input comment="Bandwidth test" dst-port=2000 protocol=tcp src-address-list=support add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=20,30:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp add action=fasttrack-connection chain=forward connection-state=established,related add action=accept chain=forward connection-state=established,related /ip route add distance=1 gateway=10.96.156.1 add distance=1 dst-address=86.109.64.70/32 gateway=94.248.204.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /snmp set contact=admin@rlan.hu enabled=yes location=Rabatamasi /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-rabatamasi /system logging add action=remote topics=info add action=remote topics=critical add action=remote topics=error add action=remote topics=warning /system ntp client set enabled=yes server-dns-names=time.rlan.hu /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=mar/28/2020 start-time=06:48:29 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc \r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup\r\n" /tool e-mail set address=86.109.64.10 /tool graphing interface add /tool graphing queue add /tool graphing resource add