# model: RB750Gr3 # serial-number: CC210B6D3610 # firmware-type: mt7621L # current-firmware: 6.44.5 # installed-version: 6.49.2 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U user mentes added admin write # policy # U user group backup added admin write # policy # U config changed admin write # U interface list member added admin write # U interface list member added admin write # U interface list member added admin write # U interface list member added admin write # U interface list member added admin write # U interface list added admin write # U device changed admin write # U device changed admin write # U device changed admin write # U device changed admin write # U device changed admin write # U device changed admin write # U device changed admin write # U device changed admin write # # software id = QZ6L-IDK4 # # model = RB750Gr3 # serial number = CC210B6D3610 /interface bridge add name=bridge-vlan2835-petofi add name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment="UPLINK IV utca" l2mtu=1620 mtu=1620 set [ find default-name=ether2 ] comment="Petofi Iskola L2" l2mtu=1620 mtu=1620 set [ find default-name=ether3 ] comment="Apacai iskola Koalja utca L3" l2mtu=1620 mtu=1600 set [ find default-name=ether4 ] comment="Mekcsey utca" l2mtu=1620 mtu=1600 set [ find default-name=ether5 ] comment=gw-ozd2 l2mtu=1620 mtu=1600 /interface vlan add interface=ether3 name=vlan500-apacaiiskola vlan-id=500 add interface=ether4 name=vlan502-mekcsey vlan-id=502 add interface=ether1 mtu=1600 name=vlan2835-bpfele vlan-id=2835 add interface=ether2 mtu=1600 name=vlan2835-petofi vlan-id=2835 /interface list add name=discover /ip pool add name=dhcp_pool0 ranges=86.109.69.126 add name=dhcp_pool1 ranges=86.109.69.150 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=vlan500-apacaiiskola name=dhcp1 add address-pool=dhcp_pool1 disabled=no interface=vlan502-mekcsey name=dhcp2 /queue simple add limit-at=100M/100M max-limit=110M/110M name="KIFU Apacai Iskola Koalja utca 100/100" target=86.109.69.126/32 add limit-at=10M/100M max-limit=10M/100M name="KIFU Mekcsey iskola" target=86.109.69.150/32 add limit-at=110M/110M max-limit=110M/110M name="KIFU Petofi Iskola L2" target=vlan2835-petofi /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /user group set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp" add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether1 add bridge=bridge1 interface=ether5 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge-vlan2835-petofi interface=vlan2835-petofi add bridge=bridge-vlan2835-petofi interface=vlan2835-bpfele /interface bridge settings set use-ip-firewall=yes use-ip-firewall-for-vlan=yes /ip neighbor discovery-settings set discover-interface-list=discover /interface list member add interface=ether1 list=discover add interface=ether2 list=discover add interface=ether3 list=discover add interface=ether4 list=discover add interface=ether5 list=discover /ip address add address=10.48.0.4/24 interface=bridge1 network=10.48.0.0 add address=86.109.69.125/30 comment="Apaczi Iskola Koalja utca" interface=vlan500-apacaiiskola network=86.109.69.124 add address=86.109.69.149/30 interface=vlan502-mekcsey network=86.109.69.148 /ip dhcp-server network add address=86.109.69.124/30 gateway=86.109.69.125 add address=86.109.69.148/30 gateway=86.109.69.149 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=1,5 protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp add action=fasttrack-connection chain=forward connection-state=established,related disabled=yes add action=accept chain=forward connection-state=established,related disabled=yes /ip firewall nat add action=dst-nat chain=dstnat disabled=yes dst-address=10.48.0.4 dst-port=80,443 protocol=tcp to-addresses=192.168.1.20 /ip route add distance=1 gateway=10.48.0.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /snmp set contact=admin@rlan.hu enabled=yes location=Ozd /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-ozd /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=sep/07/2020 start-time=11:25:00 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /tool e-mail set address=86.109.64.10 from=gw-ozd@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add /tool sniffer set filter-interface=vlan2835-petofi