# model: CRS109-8G-1S-2HnD # serial-number: D54E0E5480C5 # firmware-type: ar9344 # current-firmware: 6.49.6 # installed-version: 6.49.6 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # # software id = PI8Z-Y5ZA # # model = CRS109-8G-1S-2HnD # serial number = D54E0E5480C5 /interface bridge add name=bridge-vlan120 add name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment="Samsung Kontener 60G" l2mtu=1620 mtu=1600 set [ find default-name=ether2 ] comment="Uplink malom 60G" l2mtu=1620 mtu=1600 set [ find default-name=ether3 ] comment="W-scope kontener" l2mtu=1620 mtu=1600 set [ find default-name=ether4 ] comment="Sinsung fele" set [ find default-name=ether5 ] comment="Uplink malom 5G backup" set [ find default-name=ether6 ] comment="Samsung backup" set [ find default-name=ether7 ] comment="WSCOPE UJ" set [ find default-name=ether8 ] comment=Aramszunet l2mtu=1620 mtu=1600 /interface vlan add interface=bridge1 name=vlan120 vlan-id=120 /interface list add name=discover /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik add authentication-types=wpa2-psk mode=dynamic-keys name=wap2 supplicant-identity="" wpa2-pre-shared-key=nagyontitkosjelszo add authentication-types=wpa2-psk mode=dynamic-keys name=wscope supplicant-identity="" wpa2-pre-shared-key=ZeHMhRs7ZuDu /interface wireless set [ find default-name=wlan1 ] country=no_country_set disabled=no frequency=2422 frequency-mode=superchannel mode=ap-bridge security-profile=wap2 ssid=VB add comment="Wscope szelmero" disabled=no keepalive-frames=disabled mac-address=2E:C8:1B:83:A1:7D master-interface=wlan1 multicast-buffering=disabled name=wlan2 security-profile=wscope ssid="SE&A WINDSPEED" wds-cost-range=0 wds-default-cost=0 wps-mode=disabled /interface wireless manual-tx-power-table set wlan2 comment="Wscope szelmero" /interface wireless nstreme set *D comment="Wscope szelmero" /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether1 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether6 add bridge=bridge1 interface=ether7 add bridge=bridge1 interface=ether8 add bridge=bridge1 interface=wlan1 add bridge=bridge-vlan120 interface=vlan120 add bridge=bridge-vlan120 interface=wlan2 add bridge=bridge1 interface=ether5 path-cost=20 /ip neighbor discovery-settings set discover-interface-list=discover /interface ethernet switch vlan add ports=ether1,ether2,ether3 vlan-id=733 /interface list member add interface=bridge1 list=discover add interface=ether1 list=discover add list=discover add interface=ether2 list=discover add interface=ether3 list=discover add interface=ether4 list=discover add interface=ether5 list=discover add interface=ether6 list=discover add interface=ether7 list=discover add interface=ether8 list=discover add list=discover add interface=vlan120 list=discover add list=discover /ip address add address=10.42.1.20/24 interface=bridge1 network=10.42.1.0 /ip dhcp-client # DHCP client can not run on slave interface! add disabled=no interface=wlan1 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=20,30:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip proxy access add /ip route add distance=1 gateway=10.42.1.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /lcd interface pages set 0 interfaces=wlan1 /snmp set contact=admin@rlan.hu enabled=yes location=Tatabanya /system clock set time-zone-name=Europe/Budapest /system identity set name=sw-samsungteto /system logging add action=remote topics=info add action=remote topics=critical add action=remote topics=error add action=remote topics=warning add topics=wireless /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jan/02/1970 start-time=01:55:25 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /system watchdog set ping-start-after-boot=55m /tool e-mail set address=86.109.64.10 from=sw-samsungteto@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add /tool sniffer set filter-interface=ether2 memory-limit=10000KiB