# model: RBLHGR # serial-number: AAFF0AA2571A # firmware-type: qca9531L # current-firmware: 6.43.10 # installed-version: 7.15.2 # # software id = SMXX-UI0A # # model = RBLHGR # serial number = AAFF0AA2571A /interface lte set [ find default-name=lte1 ] allow-roaming=no band="" mtu=1500 network-mode=3g,lte sms-read=no /interface lte apn set [ find default=yes ] apn=internet.vodafone.net ip-type=ipv4 use-network-apn=no /ip pool add name=dhcp_pool0 ranges=86.109.68.242-86.109.68.246 /ip smb users set [ find default=yes ] disabled=yes /interface l2tp-client add allow-fast-path=yes connect-to=86.109.64.70 disabled=no mrru=1600 name=l2tp-budapest password=UveGjan1 profile=default user=mobil128 /queue simple add limit-at=10M/10M max-limit=10M/10M name="Mobil63 Photon Energy Monor" target=86.109.68.240/29 /routing table add fib name=budapest /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /ip firewall connection tracking set udp-timeout=10s /ip neighbor discovery-settings set discover-interface-list=all /ip settings set max-neighbor-entries=8192 /ipv6 settings set disable-ipv6=yes max-neighbor-entries=8192 /interface ovpn-server server set auth=sha1,md5 /ip address add address=86.109.68.241/29 interface=ether1 network=86.109.68.240 /ip dhcp-client add default-route-distance=111 disabled=yes interface=ether1 /ip dhcp-server add address-pool=dhcp_pool0 interface=ether1 lease-time=3m name=dhcp1 /ip dhcp-server network add address=86.109.68.240/29 dns-server=86.109.64.5,193.194.159.224 gateway=86.109.68.241 /ip dns set servers=86.109.64.5 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=1,5 protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip firewall mangle add action=mark-routing chain=prerouting dst-address=!86.109.68.208/30 in-interface=ether1 new-routing-mark=budapest passthrough=yes /ip firewall nat add action=masquerade chain=srcnat disabled=yes out-interface=lte1 src-address=192.168.88.0/24 /ip hotspot profile set [ find default=yes ] html-directory=hotspot /ip route add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.250.0.81 routing-table=main scope=30 suppress-hw-offload=no target-scope=10 add disabled=no dst-address=86.109.64.70/32 gateway=lte1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /ip smb shares set [ find default=yes ] directory=/flash/pub /ip ssh set allow-none-crypto=yes forwarding-enabled=remote /routing bfd configuration add disabled=no interfaces=all min-rx=200ms min-tx=200ms multiplier=5 /snmp set contact=admin@rlan.hu enabled=yes location=Monor /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-mobil128-PhotonEnergyMonor /system logging add disabled=yes topics=lte add action=remote topics=info add action=remote topics=error add action=remote topics=warning add action=remote topics=critical /system note set show-at-login=no /system ntp client set enabled=yes /system ntp client servers add address=86.109.64.5 /system package update set channel=testing /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=2019-10-22 start-time=06:33:20 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /tool e-mail set from=gw-mobil128@magicnet.hu server=86.109.64.10 /tool graphing interface add /tool graphing queue add /tool graphing resource add /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!rest-api"