# model: RB750Gr3 # serial-number: HEC08QR2A5S # firmware-type: mt7621L # current-firmware: 7.15.1 # installed-version: 7.15.3 # # software id = TWFK-E18A # # model = RB750Gr3 # serial number = HEC08QR2A5S /interface bridge add name=bridge1 port-cost-mode=short /interface ethernet set [ find default-name=ether1 ] name=ether1-uplink set [ find default-name=ether2 ] name=ether2-ensilocal set [ find default-name=ether3 ] name=ether3-mcmbeton set [ find default-name=ether4 ] name=ether4-ensilink set [ find default-name=ether5 ] name=ether5-ENSIBOC /interface list add name=discovery /interface lte apn set [ find default=yes ] ip-type=ipv4 use-network-apn=no /ip pool add name=dhcp_pool0 ranges=192.168.0.20-192.168.0.254 /snmp community set [ find default=yes ] addresses=10.0.0.0/8,86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /interface bridge port add bridge=bridge1 disabled=yes ingress-filtering=no interface=ether5-ENSIBOC internal-path-cost=10 path-cost=10 add bridge=bridge1 ingress-filtering=no interface=ether4-ensilink internal-path-cost=10 path-cost=10 add bridge=bridge1 ingress-filtering=no interface=ether3-mcmbeton internal-path-cost=10 path-cost=10 add bridge=bridge1 ingress-filtering=no interface=ether2-ensilocal internal-path-cost=10 path-cost=10 add bridge=bridge1 ingress-filtering=no interface=ether1-uplink internal-path-cost=10 path-cost=10 /ip firewall connection tracking set udp-timeout=10s /ip neighbor discovery-settings set discover-interface-list=!dynamic /ipv6 settings set disable-ipv6=yes max-neighbor-entries=8192 /interface ovpn-server server set auth=sha1,md5 /ip address add address=10.1.43.6/24 interface=bridge1 network=10.1.43.0 add address=192.168.0.1/24 interface=ether5-ENSIBOC network=192.168.0.0 add address=86.109.67.234/30 comment="ENSI BOC IP" interface=ether1-uplink network=86.109.67.232 /ip dhcp-server add address-pool=dhcp_pool0 interface=ether5-ENSIBOC name=dhcp1 /ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.1 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ez torolheto" list=support add address=192.168.88.0/24 list=support /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=20,30:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip firewall nat add action=netmap chain=srcnat src-address=192.168.0.0/24 to-addresses=86.109.67.234 /ip hotspot profile set [ find default=yes ] html-directory=hotspot /ip route add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.43.1 routing-table=main scope=30 suppress-hw-offload=no target-scope=10 /ip service set telnet disabled=yes set ftp disabled=yes set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /routing bfd configuration add disabled=no interfaces=all min-rx=200ms min-tx=200ms multiplier=5 /snmp set contact=admin@rlan.hu enabled=yes location=Budapest /system clock set time-zone-name=Europe/Budapest /system identity set name=sw-ensikopaszikontener /system logging add action=remote topics=info add action=remote topics=error add action=remote topics=warning add action=remote topics=critical /system note set show-at-login=no /system ntp client set enabled=yes /system ntp client servers add address=time.rlan.hu /system scheduler add disabled=yes interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=2019-05-14 start-time=14:03:24 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup\r\n" /tool e-mail set from=sw-ensikopaszikontener@magicnet.hu server=86.109.64.10 /tool graphing interface add /tool graphing queue add /tool graphing resource add /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!rest-api"