# model: RB2011UiAS # serial-number: HCC07WCFX3Q # firmware-type: ar9344 # current-firmware: 7.3.1 # installed-version: 7.6 # # software id = K6QL-DZDR # # model = RB2011UiAS # serial number = HCC07WCFX3Q /interface bridge add name=bridge-linkek add name=bridge-property /interface ethernet set [ find default-name=ether1 ] comment="Budapart Sales" set [ find default-name=ether2 ] comment="Server link" set [ find default-name=ether3 ] comment="Valami eszkoz propertynek" set [ find default-name=ether4 ] comment="HEX fele" set [ find default-name=ether5 ] comment="Obolhaz link" set [ find default-name=ether6 ] comment="Hotspot AP1" set [ find default-name=ether7 ] comment="Hotspot AP2" set [ find default-name=ether8 ] comment="Hotspot Link" set [ find default-name=ether9 ] comment="Orbode link" set [ find default-name=ether10 ] comment="Wifi property iroda" set [ find default-name=sfp1 ] comment=Uplink /interface eoip add mac-address=02:C6:7F:DD:26:9B name=eoip-obolhazparkolorendszer remote-address=10.1.20.13 tunnel-id=200 /interface lte apn set [ find default=yes ] ip-type=ipv4 use-network-apn=no /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp_pool0 ranges=192.168.2.100-192.168.2.200 /ip dhcp-server add address-pool=dhcp_pool0 interface=bridge-property name=dhcp-property /port set 0 name=serial0 /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!rest-api" #error exporting /interface/bridge/calea /interface bridge port add bridge=bridge-linkek interface=sfp1 add bridge=bridge-linkek interface=ether1 add bridge=bridge-linkek interface=ether6 add bridge=bridge-linkek interface=ether7 add bridge=bridge-linkek interface=ether8 add bridge=bridge-linkek interface=ether4 add bridge=bridge-property interface=ether2 add bridge=bridge-property interface=ether3 add bridge=bridge-property interface=ether9 add bridge=bridge-property interface=ether10 add bridge=bridge-property interface=eoip-obolhazparkolorendszer add bridge=bridge-linkek interface=ether5 /ip neighbor discovery-settings set discover-interface-list=!dynamic /ip settings set max-neighbor-entries=8192 /ipv6 settings set disable-ipv6=yes max-neighbor-entries=8192 /interface ovpn-server server set auth=sha1,md5 /ip address add address=10.1.20.14/24 interface=bridge-linkek network=10.1.20.0 add address=86.109.67.62/30 comment=Property interface=bridge-linkek network=86.109.67.60 add address=192.168.2.1/24 interface=bridge-property network=192.168.2.0 /ip dhcp-server network add address=192.168.2.0/24 gateway=192.168.2.1 /ip dns set servers=86.109.64.5,86.109.64.66 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support #error exporting /ip/firewall/calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=10,15 protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip firewall nat add action=src-nat chain=srcnat src-address=192.168.2.0/24 to-addresses=86.109.67.62 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=10022 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=22 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=50000 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=50000 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=6219 in-interface=bridge-linkek protocol=udp to-addresses=192.168.2.200 to-ports=6219 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=6219 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=6219 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=19201 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=9201 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=15666 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=5666 add action=dst-nat chain=dstnat comment="Parkolo rendszer" dst-address=86.109.67.62 dst-port=15900 in-interface=bridge-linkek protocol=tcp to-addresses=192.168.2.200 to-ports=5900 /ip route add disabled=no dst-address=0.0.0.0/0 gateway=10.1.20.1 routing-table=main suppress-hw-offload=no /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /lcd set time-interval=hour /snmp set contact=admin@rlan.hu enabled=yes location=Budapest /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-kopaszirendorseg /system logging add action=remote topics=critical add action=remote topics=error add action=remote topics=info add action=remote topics=warning /system ntp client set enabled=yes /system ntp client servers add address=time.rlan.hu /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jan/02/1970 start-time=01:04:26 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /system watchdog set ping-start-after-boot=55m watch-address=10.1.20.1 /tool e-mail set address=86.109.64.10 from=gw-kopaszirendorseg@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add