# model: RB750Gr3 # serial-number: 8AFF0A780CCB # firmware-type: mt7621L # current-firmware: 6.46 # installed-version: 6.49.6 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U device changed admin write # U user mentes added admin write # policy # U user group backup added admin write # policy # U device changed admin write # # software id = M4L3-U3Q3 # # model = RB750Gr3 # serial number = 8AFF0A780CCB /interface bridge add name=bridge1 /interface ethernet set [ find default-name=ether1 ] comment=UPLINK speed=100Mbps set [ find default-name=ether2 ] comment="Maglodi fele" speed=100Mbps set [ find default-name=ether3 ] speed=100Mbps set [ find default-name=ether4 ] comment="Ujhegyi fele" speed=100Mbps set [ find default-name=ether5 ] comment="Aramszunet figyelo" speed=100Mbps /ip pool add name=dhcp_pool0 ranges=86.109.68.66 add name=dhcp_pool1 ranges=86.109.68.62 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no name=dhcp1 add address-pool=dhcp_pool1 disabled=no name=dhcp2 /ppp profile add bridge=bridge1 name=l2tp-bridge /queue simple add limit-at=100M/100M max-limit=100M/100M name="KIFU Bp Ferihegyi 115 iskola" target=86.109.68.66/32 add limit-at=100M/100M max-limit=100M/100M name="KIFU BP Ujszasz utca iskola" target=86.109.68.62/32 /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp" add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=ether3 add bridge=bridge1 interface=ether4 add bridge=bridge1 interface=ether5 add bridge=bridge1 interface=ether1 /ip neighbor discovery-settings set discover-interface-list=all /ip address add address=10.1.11.5/24 interface=bridge1 network=10.1.11.0 /ip dhcp-client add comment=Kikapcsolni default-route-distance=5 !dhcp-options interface=ether1 /ip dhcp-server network add address=86.109.68.60/30 dns-server=86.109.64.5,86.109.64.66,8.8.8.8 gateway=86.109.68.61 add address=86.109.68.64/30 dns-server=86.109.64.5,86.109.64.66,8.8.8.8 gateway=86.109.68.65 /ip dns set servers=86.109.64.5 /ip firewall address-list add address=86.109.64.0/27 list=support add address=192.168.88.0/24 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ezt ki lehet torolni, csak a beallitashoz kell" list=support #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input src-address=86.109.64.70 add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=10,15:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" disabled=yes protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp /ip route add distance=1 gateway=10.1.11.1 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /snmp set contact=admin@rlan.hu enabled=yes location=Budapest /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-ihasz2 /system logging add action=remote topics=info add action=remote topics=error add action=remote topics=critical add action=remote topics=warning /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system resource irq rps set ether1 disabled=no set ether2 disabled=no set ether3 disabled=no set ether4 disabled=no set ether5 disabled=no /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=dec/17/2019 start-time=09:53:37 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc\r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup" /system watchdog set ping-start-after-boot=25m /tool e-mail set address=86.109.64.10 from=gw-ihasz2@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add