# model: RB4011iGS+ # serial-number: B8FE0BDC02C1 # firmware-type: al2 # current-firmware: 6.47.8 # installed-version: 6.49.8 # Flags: U - undoable, R - redoable, F - floating-undo # ACTION BY POLICY # U user mentes added admin write # policy # U user group backup added admin write # policy # U device changed admin write # U device changed admin write # U address removed admin write # U address added admin write # # software id = FWC7-VPSI # # model = RB4011iGS+ # serial number = B8FE0BDC02C1 /interface bridge add name="bridge-szentendrei fele" add name=bridge1 add name=loopback /interface ethernet set [ find default-name=ether1 ] comment="Jasz utca" name=ether1-jasz set [ find default-name=ether2 ] comment=Magashaz name=ether2-magashaz set [ find default-name=ether3 ] comment="Kopaszi BOC" name=ether3-kopaszi set [ find default-name=ether4 ] comment=Benczur name=ether4-benczur set [ find default-name=ether5 ] comment="Szentendrei 60GHz" name=ether5-szentendrei60G set [ find default-name=ether6 ] comment=Ihasz name=ether6-ihasz set [ find default-name=ether7 ] comment="Szentendrei 5Ghz Backup" name=ether7-szentendrei5G set [ find default-name=ether8 ] comment="WHB NOIKK Patologia" name=ether8-whbpatologia set [ find default-name=ether9 ] comment=BRFK name=ether9-brfk set [ find default-name=ether10 ] comment=gw-tomo2 name=ether10-tomo2 /interface vlan add interface=ether9-brfk name=vlan500-brfk vlan-id=500 add interface=ether10-tomo2 name=vlan501-Muzeumutca vlan-id=501 /interface ethernet switch port set 0 default-vlan-id=0 set 1 default-vlan-id=0 set 2 default-vlan-id=0 set 3 default-vlan-id=0 set 4 default-vlan-id=0 set 5 default-vlan-id=0 set 6 default-vlan-id=0 set 7 default-vlan-id=0 set 8 default-vlan-id=0 set 9 default-vlan-id=0 set 10 default-vlan-id=0 set 11 default-vlan-id=0 /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip pool add name=dhcp_pool0 ranges=86.109.70.250 add name=dhcp_pool1 ranges=86.109.70.254 add name=dhcp_pool2 ranges=86.109.71.86 /ip dhcp-server add address-pool=dhcp_pool0 disabled=no interface=ether8-whbpatologia name=dhcp-whbpatologia add address-pool=dhcp_pool1 disabled=no interface=vlan500-brfk name=dhcp-brfk add address-pool=dhcp_pool2 disabled=no interface=vlan501-Muzeumutca name=dhcp1 /queue simple add disabled=yes name="Fastrack miatt a firewallba fel kell venni az IP-t!" target="" add burst-limit=70M/70M burst-threshold=45M/45M burst-time=1m/1m max-limit=50M/50M name="WHB Patologia Ulloi ut" target=86.109.70.250/32 add burst-limit=25M/25M burst-threshold=18M/18M burst-time=1m/1m max-limit=20M/20M name=BRFK target=86.109.70.254/32 add burst-limit=60M/60M burst-threshold=46M/46M burst-time=1m/1m max-limit=50M/50M name="WHB Muzeum Utca" target=86.109.71.86/32 /routing ospf instance set [ find default=yes ] redistribute-connected=as-type-2 redistribute-static=as-type-2 router-id=10.255.0.14 /snmp community set [ find default=yes ] addresses=86.109.64.0/27 /system logging action set 3 remote=86.109.64.16 /user group set full policy="local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive,api,romon,dude,tikapp" add name=backup policy="ssh,read,sensitive,!local,!telnet,!ftp,!reboot,!write,!policy,!test,!winbox,!password,!web,!sniff,!api,!romon,!dude,!tikapp" #error exporting /interface bridge calea /interface bridge port add bridge=bridge1 disabled=yes interface=ether1-jasz add bridge=bridge1 interface=ether2-magashaz add bridge=bridge1 interface=ether3-kopaszi add bridge=bridge1 disabled=yes interface=ether4-benczur add bridge=bridge1 disabled=yes interface=ether5-szentendrei60G add bridge=bridge1 disabled=yes interface=ether6-ihasz add bridge=bridge1 disabled=yes interface=ether7-szentendrei5G add bridge=bridge1 disabled=yes interface=ether8-whbpatologia add bridge=bridge1 disabled=yes interface=ether9-brfk add bridge=bridge1 interface=ether10-tomo2 add bridge="bridge-szentendrei fele" interface=ether5-szentendrei60G add bridge="bridge-szentendrei fele" interface=ether7-szentendrei5G path-cost=20 /interface bridge settings set use-ip-firewall=yes /ip neighbor discovery-settings set discover-interface-list=!dynamic /ip address add address=10.1.12.1/24 interface=bridge1 network=10.1.12.0 add address=10.1.18.20/24 interface=ether1-jasz network=10.1.18.0 add address=10.1.10.10/24 interface="bridge-szentendrei fele" network=10.1.10.0 add address=10.255.0.14 interface=loopback network=10.255.0.14 add address=10.1.30.1/24 interface=ether6-ihasz network=10.1.30.0 add address=86.109.67.49/30 interface=ether1-jasz network=86.109.67.48 add address=10.1.36.1/24 interface=ether8-whbpatologia network=10.1.36.0 add address=86.109.70.249/30 interface=ether8-whbpatologia network=86.109.70.248 add address=10.1.37.1/24 interface=ether9-brfk network=10.1.37.0 add address=86.109.70.253/30 interface=vlan500-brfk network=86.109.70.252 add address=10.1.39.6/24 interface=ether4-benczur network=10.1.39.0 add address=192.168.1.1/24 disabled=yes interface=ether9-brfk network=192.168.1.0 add address=86.109.71.85/30 interface=vlan501-Muzeumutca network=86.109.71.84 /ip dhcp-server network add address=86.109.70.248/30 dns-server=86.109.64.5,86.109.64.66 gateway=86.109.70.249 add address=86.109.70.252/30 dns-server=86.109.64.5,86.109.64.66 gateway=86.109.70.253 add address=86.109.71.84/30 dns-server=86.109.64.5,86.109.64.66 gateway=86.109.71.85 /ip dns set servers=86.109.64.5 /ip firewall address-list add address=86.109.64.0/27 list=support add address=10.0.0.0/8 list=support add address=86.109.64.0/19 comment="Ez torolheto" list=support add address=192.168.88.0/24 list=support add address=86.109.70.250 list=fastrack add address=86.109.70.254 list=fastrack add address=86.109.71.86 list=fastrack #error exporting /ip firewall calea /ip firewall filter add action=accept chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp src-address-list=support add action=drop chain=input comment=telnet,ssh,ftp dst-port=21-23 protocol=tcp add action=accept chain=input comment="Bandwidth test" protocol=tcp src-address-list=support src-port=2000 add action=accept chain=input comment="Bandwidth test" dst-port=2000 protocol=tcp src-address-list=support add action=add-src-to-address-list address-list=Syn_Flooder address-list-timeout=30m chain=input comment="Add Syn Flood IP to the list" connection-limit=30,32 protocol=tcp tcp-flags=syn add action=drop chain=input comment="Drop to syn flood list" src-address-list=Syn_Flooder add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="Port Scanner Detect" protocol=tcp psd=21,3s,3,1 add action=drop chain=input comment="Drop to port scan list" src-address-list=Port_Scanner add action=jump chain=input comment="Jump for icmp input flow" jump-target=ICMP protocol=icmp add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP FIN Stealth scan" protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/FIN scan" protocol=tcp tcp-flags=fin,syn add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="SYN/RST scan" protocol=tcp tcp-flags=syn,rst add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="FIN/PSH/URG scan" protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="ALL/ALL scan" protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg add action=add-src-to-address-list address-list=Port_Scanner address-list-timeout=1h chain=input comment="NMAP NULL scan" protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg add action=drop chain=input comment="Block all access to the winbox - except to support list # DO NOT ENABLE THIS RULE BEFORE ADD YOUR SUBNET IN THE SUPPORT ADDRESS LIST" dst-port=8291 protocol=tcp src-address-list=!support add action=accept chain=input comment="Accept to established connections" connection-state=established add action=accept chain=input comment="Accept to related connections" connection-state=related add action=accept chain=input comment="Full access to SUPPORT address list" src-address-list=support add action=accept chain=input dst-address=255.255.255.255 add action=log chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" disabled=yes add action=drop chain=input comment="Drop anything else! # DO NOT ENABLE THIS RULE BEFORE YOU MAKE SURE ABOUT ALL ACCEPT RULES YOU NEED" add action=accept chain=ICMP comment="Echo request - Avoiding Ping Flood" icmp-options=8:0 limit=40,60:packet protocol=icmp add action=accept chain=ICMP comment="Echo reply" icmp-options=0:0 protocol=icmp add action=accept chain=ICMP comment="Time Exceeded" icmp-options=11:0 protocol=icmp add action=accept chain=ICMP comment="Destination unreachable" icmp-options=3:0-1 protocol=icmp add action=accept chain=ICMP comment=PMTUD icmp-options=3:4 protocol=icmp add action=drop chain=ICMP comment="Drop to the other ICMPs" protocol=icmp add action=jump chain=output comment="Jump for icmp output" jump-target=ICMP protocol=icmp add action=accept chain=forward comment="Fastrack kihagyas" connection-state=established,related dst-address-list=fastrack add action=accept chain=forward connection-state=established,related src-address-list=fastrack add action=fasttrack-connection chain=forward connection-state=established,related add action=accept chain=forward connection-state=established,related /ip firewall nat add action=dst-nat chain=dstnat disabled=yes dst-address=10.1.10.10 dst-port=80,443 protocol=tcp to-addresses=192.168.1.20 /ip proxy access add /ip route add distance=200 gateway=10.1.10.1 add distance=1 dst-address=86.109.70.28/30 gateway=10.1.12.101 /ip service set www address=86.109.64.0/27 set api address=86.109.64.0/27 set api-ssl address=86.109.64.0/27 /routing ospf interface add cost=50 interface=ether1-jasz network-type=broadcast add cost=30 interface=ether6-ihasz network-type=broadcast add cost=40 interface=ether4-benczur add passive=yes add interface="bridge-szentendrei fele" use-bfd=yes add interface=bridge1 /routing ospf network add area=backbone network=10.1.18.0/24 add area=backbone network=10.1.10.0/24 add area=backbone network=10.1.12.0/24 add area=backbone network=10.1.30.0/24 add area=backbone network=10.1.39.0/24 /snmp set contact=admin@rlan.hu enabled=yes location=Budapest /system clock set time-zone-name=Europe/Budapest /system identity set name=gw-tomo /system logging add action=remote topics=info add action=remote topics=critical add action=remote topics=error add action=remote topics=warning /system ntp client set enabled=yes primary-ntp=86.109.64.5 /system scheduler add interval=6d name=mentes on-event=mentes policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=mar/28/2020 start-time=06:48:29 /system script add dont-require-permissions=no name=mentes owner=admin policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon source="/export file=export\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" export\") file=export.rsc \r\n/system backup save name=backup\r\n/tool e-mail send from=\"backup@rlan.hu\" to=\"backup@rlan.hu\" subject=([/system identity get name] . \" Backup\") file=backup.backup\r\n" /tool e-mail set address=86.109.64.10 from=gw-tomo@magicnet.hu /tool graphing interface add /tool graphing queue add /tool graphing resource add /tool sniffer set filter-interface=all